Astalty

Some customers unable to load Astalty
Resolved·Partial outage

This issue has been resolved.

Fri, Jun 13, 2025, 08:24 AM
(3 months ago)
·
Affected components
Astalty
Updates

Resolved

This issue has been resolved.

Fri, Jun 13, 2025, 08:24 AM

Resolved

This issue has been resolved.

Thu, Jun 12, 2025, 09:43 PM(10 hours earlier)

Investigating

We have confirmed that the migration to an alternative host has resolved the initial problem of accessing Astalty.

We will continue to monitor the outage with our initial host and provide any further updates as they are made available to us.

For now, you can continue to use Astalty as normal.

Thu, Jun 12, 2025, 09:36 PM

Investigating

We have now migrated to an alternative host and we are seeing access to Astalty being restored.

If you are still having issues accessing Astalty please do a full page reload.

Thu, Jun 12, 2025, 09:34 PM

Investigating

We are currently migrating to an alternative host after some initial testing and this should resolve the problem.

Thu, Jun 12, 2025, 09:32 PM

Investigating

We are aware of an issue with our upstream provider (Netlify) who are investigating an outage on their end.

Thu, Jun 12, 2025, 09:16 PM(16 minutes earlier)